
3-8 Computer Based Testing
For operational districts – Spring 2020



Expectations/Goals

 How to access & configure the Nextera
System

 Timeline for system configuration and 
test administration

 How & where to find guidance and 
support

 Discuss concerns & best practices with 
colleagues 



Agenda
 Important Dates/Timeline
 Support & Resources
 Browser Installation
 User Roles
 Managing User Accounts
 Managing Students
 Managing Classes
 Test Accommodations 
 Test Administration
 Quick Links



Important Dates

ELA: 

Test Dates:
March 24th – March 31st 

Make-Up Dates: 
March 30th – April 3rd

Student Data Load:
February 24th 

ELA Scoring:
March 30th – April 9th

MATH:

Test Dates:
April 20th  – April 27th

Make-Up Dates
April 24th – April 30th 

Student Data Load:
March 23rd

Math Scoring:
April 24th – May 6th 

Operational Test Administration Windows:



2020 CBT Milestones
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January

•Statewide 
CBT 
Simulations 
Webinar: 
January 10th

•Statewide 
CBT 
Simulation: 
January 28th

& February 
11th

February

• Regional 
Winter 
Training: 
January 
27th-
February 
14th

• Student 
Data loaded 
to Nextera 
Admin for 
CBT ELA: 
February 
24th

March

• Proctor & Best 
Practices Webinar: 
March 3rd

• ScorePoint Training 
Roadshows: March 4th

& March 6th

• Statewide ScorePoint 
Webinar: March 9th

• ELA Operational CBT: 
March 24th -31st

• Student Data loaded 
to Nextera Admin for 
CBT Math: March 23rd

April

• ELA Scoring: 
March 30th-
April 9th

• Math 
Operational 
CBT: April 
20th – 27th

May
Math Scoring: April 
24th–May 6th

•Lessons Learned 
from Operational 
CBT: May 
•CBT & PBT Field 
Tests: May-June
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Support & Resources



Support Resources
https://cbtsupport.nysed.gov

https://cbtsupport.nysed.gov/


• 3-8 CBT: FAQ

• Nextera Admin: FAQ

• ScorePoint: FAQ

• Quick CBT Links

• CBT Resources

• Announcements

• Communications

• CBT Video Tutorials



Video Tutorials
https://cbtsupport.nysed.gov/hc/en-us/sections/115000412586-CBT-Video-Tutorials

https://cbtsupport.nysed.gov/hc/en-us/sections/115000412586-CBT-Video-Tutorials


Enhancements:

1. AWS (Amazon Web Service)

2. .CSV file for printing Student Login Tickets

3. Adjusted submit button slightly

4. Updated Proctor PIN Screen

5. Text-To-Speech (TTS) for math Reference Sheet 

New CBT Enhancements this year!
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Need-to-Know
• Scratch Paper is provided to students testing on computer

• Student IEPs and 504 Plans advise on testing accommodations that must be 
set for a student BEFORE the student accesses the CBT test session

• Not Tested Codes must be selected in Nextera Admin for students who are 
not taking the computer-based test and set for all sessions.

• The Proctor PIN must be distributed to testing classrooms with the secure 
materials packet

• Access to Student CRs is available in June to Principals though Nextera Admin



Browser Installation



Browser Installation

Link to Setup & Installation Guide:
https://cbtsupport.nysed.gov/hc/en-us/articles/208474306 see download resources at bottom of page

Link to Installation Videos:
https://cbtsupport.nysed.gov/hc/en-us/articles/115001411623-Video-Learn-how-to-Download-and-Test-the-Questar-
Secure-Browser

Beginning on page 15 of the Setup & Installation Guide 
you will find detailed instructions for installing on:

• Windows
• Mac OS X
• Apple iPad 
• Chromebook

https://cbtsupport.nysed.gov/hc/en-us/articles/208474306


User Roles & Accounts



User Roles
District Test Coordinator (DTC) 

• Main point of contact at the district for Questar
• Ensures accuracy of all student data in the system 
• Manages district-level accounts and sets up primary school-

level users, including the School Test Coordinator and School 
Information Technology Coordinator 

• There is only one District Test Coordinator per district 

District Level User (DLU) 

• Receives the same permissions in the system as the District 
Test Coordinator 

• Has access to all district schools, users, and students 
• Can assist in managing district-level users and students, and in 

scheduling tests 

District Information Technology Coordinator (DITC) 

• Information technology point of contact for all schools in the 
district 

• May help district and school staff troubleshoot technology 
issues 

School Test Coordinator (STC) 

• Handles test coordinator responsibilities at the school level 
• Responsible for managing users and students, and schedules tests at 

the school level 
• There is only one School Test Coordinator per school

Building Level User (BLU) 

• Receives the same permissions in the system as the School Test 
Coordinator 

• Can assist in managing school level users and students, and in 
scheduling tests 

School Information Technology Coordinator (SITC) 

• Information technology point of contact for the school 
• Can download the secure test browser on all devices used for testing 
• May help district and school staff troubleshoot technology issues 

Teacher (TA) 

• Responsible for leading test administration 

• Has access to their class information and test sessions

Not Mentioned: Regional Level User, Superintendent & Principal



State Level User

User Roles

Student Class School District

Teacher

School Level Users

District Level Users

Region

RIC User
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Teacher

Roles and Responsibilities
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• Can access their class and student information in 
Nextera Admin

• Responsible for leading the test administration
• Distributes login tickets and reads the directions from 

the Teacher’s Directions
• Has the Proctor PIN on-hand for students who may 

need to pause the test  

Note: There is only one teacher per class



Roles and Responsibilities
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School Level Users
Principal (PRN) – Responsible for Technology Readiness, visibility to their 
own school, classes, and students

School Test Coordinator (STC) – Handles test coordinator responsibilities at 
school level, manages users and students, schedules tests at school level

Building Level User (BLU) – Same permissions as STC, assists in managing 
school-level users and students

School Information Technology Coordinator (SITC) – Information 
technology point of contact for school, can download the secure browser, 
helps to troubleshoot, does not have access to students or classes



Roles and Responsibilities
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District Level Users
District Test Coordinator (DTC) – Main point of contact at the district for 
Questar, ensures accuracy of all student data in system, manages district-level 
accounts and sets up primary school level users

Superintendent (SUP) – Adviser to the DTC, ensures all student data is 
correct in system, visibility to own district and school level information

District Level User (DLU) – Same permissions as DTC, assists in managing 
district-level users and students

District Information Technology Coordinator (DITC) – Information 
technology point-of-contact for district, can download the secure browser, 
helps to troubleshoot, does not have access to students or classes



Roles and Responsibilities
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• Can access their class and student information in 
Nextera Admin

• Responsible for leading the test administration
• Reads the directions from the Teacher’s Directions

and leads students

Note: There is only one teacher per class

RIC User (RIC)
• Visibility to all region, district, and school-level 

information
• Point-of-contact for all District Test Coordinators for 

the region
• Provide support to all districts in region
• Generate status reports by district, school or class 

during test administration



Managing User Accounts
Create An Account | Edit An Account



Add User Accounts
Adding User Accounts:

Select Accounts From The Accounts Tab > Click New Account > Enter User’s 
Information > Select Role Type > Save



Edit User Accounts
Editing User Accounts:

Select Accounts From The Accounts Tab > Locate User & Click View > Edit 
User’s Information > Save



Managing Students
Add Students | Edit Students



When users log back into Nextera 
Admin, they will be on same 
administration.
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Home Screen 

New this year:  
Admin retains last 

administration selection.



Adding Students
How To Add A Student:

Click on the Students tab > Click New Student > Enter data > Save 

** be sure to enter BOTH the state and your district’s local ID



Edit Students
How To View Or Edit An Existing Student:

Click the Student Tab >  Locate Student & Click View > Edit Student Information > Click Save



Managing Classes
Create Classes | Edit Classes | Download Class Lists



Create a Class
1.  Classes tab

2.  Select New Class 

3.  Enter the class details, including 
the teacher, class name, and 
proctor information

4.  Add students by selecting the 
check box(es) on the left to select 
the student(s) from the left    
column and selecting the right arrow 
to move the student(s) to the class

5. Save



View or Edit a Class

Edit a Class:

1. Select The Classes Tab 

2. Select View (You will see class 
name, teacher, test window, proctor, 
content area, and students in the 
class) 

3. Select Edit 

4. Make Changes 

5. Save



Download Class List
1. Select The Student Tab (class list displays for selected class and test type) 
2. To download the class list, select the Download Class List (Excel) link in the lower right corner of the 
screen



Test Accommodations



Test Accommodations
How To Manage/Edit Student 
Accommodations (One Student):

1. From the Student Tab Select 
Students. 

2. To update the student’s online 
testing accommodations, scroll to 
the bottom of the Edit Student 
Record page and select Modify 
under the Accessibility and 
Accommodation Options. 

3. Update and click Save.



Students

34



35

Assigning online testing accommodations to individual students

Online Testing Accommodations



Multi-Student Edit details 

This feature allows you to add accommodations to a group of students 
at the same time.

Note: Multi-Student Edit will overwrite any previously assigned 
accommodations for the students being edited. It is recommended to 
begin with the Multi-Student Edit, then make necessary individual 
changes to assign accommodations for individual students. 

Accommodations
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Multi-Student Edit: Assigning accommodations to a group of students

Accommodations
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Assigning classroom accommodations to individual students

Classroom Accommodations



Alternate Language Math

Testing Language

When editing a student, 
click on the drop-down 
next to Testing Language

Five alternate languages: 
Chinese, Haitian Creole, 
Korean, Russian, Spanish
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Accommodations
Text-to-Speech vs Read Aloud
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Accommodations Manual
Direct Link:
http://www.p12.nysed.gov/speci
aled/publications/documents/te
sting-accommodations-guide-
february-2018.pdf

District-Based Decisions 

http://www.p12.nysed.gov/specialed/publications/documents/testing-accommodations-guide-february-2018.pdf


Test Administration
Teacher Directions | Security |Student 

Login 



Test Administration

2020 Proctor and best practices 
Webinar March 3: 
Registration is Open: 

https://cbtsupport.nysed.gov/hc/en-
us/articles/360039369132-
Registration-Statewide-CBT-Proctor-
Training-Webinar-Tuesday-March-3-
2020



Test Administration
A Note About Security
The 2020 Computer Based Tests are secure.  School personnel responsible for 
testing must ensure a secure environment at all times. No section of the tests 
may be discussed with the students before, during, or after administration. You 
may, however, describe the format of the tests and the testing schedule to the 
students. At no time may the contents of the test be reviewed, discussed, or 
shared through any electronic means.

Secure Materials
Once student login credentials have been printed they must be secured in a safe 
isolated area.



The Tests Tab, with the ability to print student login tickets, will be available 
two weeks before the CBT testing window start date: 
◦ ELA: 3/9/20
◦ Math: 3/23/20
◦ SAFT: 5/11/20

All Student Login Tickets are Secure Materials
◦ Student Login Tickets must be stored securely and cannot be distributed until the 

first day of the CBT test session

Tests
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Student Login Credentials
How To Print Student Login Credentials

1. Login at this URL: https://ny.nextera.questarai.com/Admin/
2. Select Tests from the Tests tab
3. Select “View” for the applicable test
4. Select “Print Labels”
5. Select the applicable form
6. Select OK

https://ny.nextera.questarai.com/Admin/


Student Login Tickets
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Use Index Cards for Login Tickets. 

Have students write their computer 
name on the login ticket

Proctors may use the back to indicate if a 
student is not testing
◦ The student hands the login ticket back to 

the proctor as she exits the testing room



Not-Tested Codes can be set on the Tests page
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Testing Status Details
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Before the testing window closes, administrators must confirm all students have 
completed and submitted their test or the Not Tested Code (NTC) has been set in 
Admin.

No student should have a completed test AND a NTC set in Admin.

Remove the “Absent” Not Tested Code in Admin when student completes make-
up.

Run report and VERIFY

Not Tested Codes
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The Not Tested Codes will only be allowed to be set during a specified 
timeframe.

ELA NTCs can be set March 9 – April 9

Math NTCs can be set March 23 – May 6

Outside of the NTC window, the message will be in Admin.

Contact your DTC or RIC for further guidance if you need to set a code outside 
of the window.

Not Tested Codes Window

51

NEW THIS 
YEAR!



Not Tested Codes can be set on the Tests page

Not Tested Codes
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From the Testing Status Details Page

Not-Tested Codes
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Admin Reports
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Admin users have access to reports before, during 
and after testing.

Testing Status Details report
◦ Download from Tests/Testing Status Details
◦ Includes testing status based on user access



Test Administration
Testing Day Possibilities 



Pausing a Test

56

A student pauses 
the test

The student returns 
to the device and 

login screen

Enters his/her 
username and 

password

Enter the 
Proctor PIN

Enter the Session 
Access Code

Student resumes 
testing



Pausing & Reactivating A Test



On Testing Day
The Access Code and Proctor PIN pop-up boxes look similar in the 
Nextera Test Delivery System but require different codes.
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The Proctor PIN is required when a 
student logs back into a previously 
started test.

The Access Code is required every 
time a student logs into the test.

NEW THIS 
YEAR: Proctor 
Pin has RED 

Lock Icon



Student Response Flowchart:
Continuous Internet Connection
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Occurs in background 
every 60 seconds



Student Response Flowchart:
Internet Connection Lost and Restored During Testing
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Student Response Flowchart:
Internet Connection Lost
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If the connection is not restored before the student has completed testing:
◦ Do NOT allow other students to test on the device. Quarantine the device in a 

secure location until connection has been restored and the student is able to log 
back into the test and the responses are sent to Questar.

Internet Connect Lost at Submit
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If a large number of student devices were offline at the end of a test session it 
is recommended to label the devices with the student name and keep them 
connected to power. 

This will make it easier to track which students need to sign back into the 
device and submit their test when the connection is back online.

Internet Connection Lost at Submit
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What do you do?

1. Wait for 30 seconds for device to reconnect to the internet (Note: Jane can 
continue testing even if her device is offline)

2. Have Jane log out of the Test Delivery System

3. Quarantine the device

4. Ensure the network connection is stable

5. Log back in to the Test Delivery System

6. Verify that network connectivity is back online

7. Jane can submit her test

Student Scenario
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• Best Practices & Tech Tips

• Q&A Discussion



Command Center Model
Consider using the “Command Center” Model 
for CBT administration: 
Principal and Test Coordinators centrally located, watching 
progress in Nextera Admin

Technical Coordinators on-hand in the hallways

Proctors actively proctoring student testing in the 
classroom/testing location
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Disable Screen Savers

Disable Notifications

Double-Check Wireless Connections

Limit Network Activity Like Streaming Videos

Charge Testing Devices

Have Extra Cords and Power Strips On-Hand

Have Extra Testing Devices On-Hand

Try to Reboot All Devices Before Operational CBT

Tech Tips
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CBT Listserv
Subscribe to the CBT Listserv for weekly messages about what’s new with CBT! 

Send an email to cbtsupport@nysed.gov: 
◦ First Name / Last Name
◦ Email Address
◦ Name of Educational Organization
◦ BEDS Code

146

https://cbtsupport.nysed.gov/hc/en-us/articles/115001183923-Computer-Based-Testing-CBT-Listserv
mailto:cbtsupport@nsyed.gov


Links & Contact Info
NYSED CBT Resources – 3-8 ELA and Math 
http://www.nysed.gov/edtech/schools/computer-
based-testing-cbt

NYSED Support
Web Page - https://cbtsupport.nysed.gov/
E-mail - CBTsupport@nysed.gov

Questar Support
Phone - 1-866-997-0695
E-mail - NY.3-8.help@questarai.com

EduTech
E-mail - testscoring@edutech.org
Phone – 1-800-722-5797 option 7

2020 School Administrator’s Manual (SAM)
https://cbtsupport.nysed.gov/hc/en-us/articles/115001359443-2020-
School-Administrator-s-Manual-SAM-

Video Tutorials: 
https://cbtsupport.nysed.gov/hc/en-us/sections/115000412586-CBT-
Video-Tutorials

Nextera Setup & Installation Guide: 
https://cbtsupport.nysed.gov/hc/en-us/articles/208474306-New-
Nextera-Setup-Installation-Guide-2019-20-School-Year-
Scroll down to download resources

http://nysed.gov/edtech/schools/computer-based-testing-cbt
https://cbtsupport.nysed.gov/hc/en-us
mailto:cbtsupport@nysed.gov
mailto:NY.3-8.help@questarai.com
mailto:testscoring@edutech.org
https://cbtsupport.nysed.gov/hc/en-us/articles/115001359443-2020-School-Administrator-s-Manual-SAM-
https://cbtsupport.nysed.gov/hc/en-us/sections/115000412586-CBT-Video-Tutorials
https://cbtsupport.nysed.gov/hc/en-us/articles/208474306-New-Nextera-Setup-Installation-Guide-2019-20-School-Year-


Q&A Discussion
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